返古

硬體不支援 Hyper-V,Windows 2008 R2 不支援 Virtual Server 2005 R2 Sp1,最後只好在 Windows 2008 R2 上裝 VPC 2007 64Bit…

Reporting Services 2008 R2 的 Designer 用的是 VS 2008,而不管 Report Designer 2008 R2 或 Report Builder 3.0 若要呼叫自行撰寫的 .NET 組件,都只能是 .NET 3.5 以前的版本。換句話說,若是以 VS 2010 開發,其目標 .NET Framework 需 3.5 以下

Advertisements

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 / 變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 / 變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 / 變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 / 變更 )

連結到 %s

%d 位部落客按了讚: